OpenSSL OCSP Status Request Extension Unbounded Memory Growth Exploit

Exploit for CVE-2016-6304 (OpenSSL OCSP Status Request Extension Unbounded Memory Growth)- link here

Released now at almost 1 month and half from the openssl security bullettin. Most of systems should be patched now!
Video: here